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Introduction
Planar® TouchMark™ is the premier collaboration solution for annotation and 
whiteboarding. This easy-to-use software provides the essential toolset for 
collaborating on-screen in meeting rooms and classrooms. Planar TouchMark pairs 
nicely with any of Planar’s touch-enabled displays, many of which support 

multi-user1 drawing and interaction. Optimized for resolution up to Ultra HD, Planar 
TouchMark is suitable for a wide range of displays and sources.

Installing the Software

System Requirements

For optimal performance, be sure to install the software on a computer that meets 
these minimum requirements.

WARNING!  Once the license has been installed, it cannot be removed and installed on a 
different computer. Be sure to verify these requirements are met before installing the 
software.

Obtaining a License

Licenses for Planar TouchMark are distributed via license keys. Single license keys are 
provided complimentary with select Planar touch-enabled displays. For more 
information on qualified models, go to http://www.planar.com/TouchMark. 

License key cards can be found inside the accessory kit of qualified Planar touch-
enabled displays. If the license key card is lost or missing, the license key can be 
obtained by contacting Planar Technical Support at + 1-866-752-6271. Licenses can 
also be purchased on http://www.planaronline.com or through an authorized Planar 
reseller. 

1 Multi-touch is available on Windows. Mac supports single touch only.

Minimum Recommended

Operating System
(32/64 bit)

Windows Vista
Mac OS X 10.7™

Windows 7 or newer
Mac OS X 10.7 or newer

Processor 1GHz Single Core 2GHz Dual Core or higher

RAM 2GB 3GB or higher

Graphics 128MB integrated 256MB dedicated

http://www.planar.com/TouchMark
http://www.planaronline.com
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Activating a License

1 Go to http://www.planar.com/TouchMark.

2 Click the Download button to download the installer.

3 After you install the software and open it, an activation window will appear.

4 Type the 16 character license key and click OK.

Note: The 16 character license key may be located on the Planar TouchMark Software License 
Key Card.

http://www.planar.com/TouchMark
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Getting Started
Annotation Mode

By default, Planar TouchMark opens in Annotation mode. In this mode, Planar 
TouchMark acts as a transparent layer over any application on the desktop, whether it 
is an Office document, image file, web browser, or even the desktop itself. After 
Planar TouchMark is opened, the toolbar will appear and you can make annotations 
onto whichever application is on display.
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Whiteboard Mode
To switch to Whiteboard mode, you can select a background. To select a new 

background, select the Background tab ( ) and choose a background from the list. 
The selected background will appear over the desktop and any open applications.

To switch back to Annotation mode, select the desktop background from the list.

Desktop 
Background
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Navigating the Toolbar
All annotation and whiteboard features can be accessed via the Toolbar.

File Settings

Edit

Maximize/Minimize Tab

Next / Add Slide

Slides in Project

Tools Background

Slide Management
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File Menu

Creating a New Project

A new project file is automatically created when Planar TouchMark is opened. To 
create a new project at any time, select File > New.

A prompt will appear, asking for the entry of a project name. Type a name for the 
project and select OK. The name can be changed later from the Slide Management 
tab.

Opening a Project

Select File > Open to access an existing project. When the file explorer window 
appears, find and select the desired project. Planar TouchMark can open .ptm files 
only. 

Saving a Project

There are two options to save a project.

• Save

Select File > Save to save the project. A file explorer window will appear and 
prompt where the file is to be saved in .ptm format. When saving in .ptm format, 
you can later open the file and edit the annotations in the project. Files in .ptm 
format can only be opened on Windows and Mac computers with Planar 
TouchMark installed.     

• Save as PDF

Select File > Save as PDF to save the project. A file explorer window will appear 
and prompt where the file is to be saved in .pdf format. When saving in .pdf 
format, you cannot open the file and edit the annotations in the project. Any 
device with the ability to view PDF files will be able to open the file.
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Printing a Project

Select File > Print to send the project slides to a printer.

Edit Menu 

Edit > Undo will undo the last action.

Edit > Redo will redo the last action.

Edit > Insert slide adds a new slide after the current slide.

Edit > Copy slide allows you to copy the current slide.

Edit > Paste slide allows you to paste the copied slide at the end of the project.

Settings Menu
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Quick Tool Palette

Select Settings > Quick Tool Palette to open the Quick Tool Palette. The Quick Tool 
Palette provides quick access to useful tools. The palette can be moved by clicking or 
pressing the center button and dragging it to the desired location. Clicking or 
pressing the center button also toggles the Quick Tool Palette between a minimized 
and maximized state.

Language

Select Settings > Languages to choose the preferred language from a menu of over 
40 different language options.
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New Product Key

Select Settings > New Product Key to view the current Planar TouchMark product 
license key. Do not clear your product key or enter a new product key unless 
instructed to by Planar Technical Support.

Help 

Select Settings > Help to redirect to www.planar.com.

About

Select Settings > About to view Planar Support contact information, software 
version number, and product key.

http://www.planar.com


Settings Menu

14 Planar TouchMark User Guide

Preferences

Icon Colors: Change toolbar icons to color or black and white (monochrome).

Toolbar Location: Select the location of the toolbar from either the left or right side 
of the screen.

Hide Cursor: This function will hide the cursor while Planar TouchMark is the active 
application. It will prevent the mouse cursor and other drawing cursors from being 
shown.

Remember Last Background: If Yes is selected, Planar TouchMark will remember 
the last used background when closed and re-opened. If No, Planar TouchMark will 
open in Annotation mode.

Auto-hide Toolbar: Select the amount of delay in seconds before the toolbar 
becomes hidden. The default is never to hide the toolbar automatically.

Touch-friendly: If a touchscreen is detected by the software, the default should be 
Yes. Touch-friendly mode will show larger handles around images and other selected 
items.

Touch to Type: Touch to Type is a useful feature for creating a project with a mouse 
and keyboard. When Yes is selected, click on the canvas where you want to type, and 
then start typing. The text will appear immediately starting at that location without 
having to create a text box.

Clear Screen Prompt: Select Yes if you want to be prompted before the screen is 
cleared. Otherwise, select No.
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Maximizing and Minimizing the Toolbar

To minimize the toolbar, click or tap the left arrows.

To maximize the toolbar, click or tap the right arrows.
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Slide Management

The Slide Management area will show the name and thumbnails of the current 
project. To change the name of the project, select the current name, and edit as 
required. To load a slide directly, click on the corresponding thumbnail.

Slides can be re-ordered by pressing and holding a thumbnail for one second, and 
dragging to the required location. A glowing outline indicates that the slide is ready 
to be moved. A bar will appear to indicate where the slide will be inserted when 
released.

Additional tools to manipulate slides are located at the bottom of the Slide 
Management area:

The ability to navigate backwards and forwards through slides is available at the very 
bottom of the Sidebar. Tap < to navigate backward, and > to navigate forward.

Once the final slide has been reached, the icon will change to a “+” icon, to add a new 
slide.

Keyboard Shortcuts

Keyboard shortcuts will work when Planar TouchMark is the active application.

Tools

CTRL + 0 – Switches between Cursor and Pen Tool

CTRL + 1 – Switches between Eraser and Pen Tool

CTRL + 2 – Clear Screen

CTRL + 3 – Black Pen

CTRL + 4 – Red Pen

CTRL + 5 – Brown Pen

CTRL + 6 – Green Pen

CTRL + 7 – Purple Pen

Add New Slide

Select All

Delete Selected Slides
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CTRL + 8 – Blue Pen

CTRL + A – Selection Tool

CTRL + H – Highlighter

CTRL + I – Image Gallery

CTRL + K – Keyboard

CTRL + L – Line Tool

CTRL + T – Text Tool

Commands

F12 – Switch Monitor

CTRL + S – Save

CTRL + C – Copy

CTRL + V – Paste

CTRL + X – Cut

CTRL + Y – Redo

CTRL + Z – Undo

Navigation

CTRL + Tab – Toggle Sidebar View

CTRL + , (comma) – Previous Slide

CTRL + . (period) – Next Slide

CTRL + F – First Slide

CTRL + G – Last Slide

CTRL + M – Insert New Slide
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Drawing Tools

Cursor

Select the cursor tool ( ) to enable a standard mouse pointer. In this mode, the 
cursor can select and manipulate items on-screen.

The cursor tool is available at the top of every toolset.

Selection Tool

If a background has been applied, activating the selection tool ( )is not necessary 
to select items. Clicking/tapping and dragging the cursor tool will automatically draw 
a selection box around any items in its path.

If Annotation mode is active, the cursor tool will interact with the desktop. Therefore, 
it is necessary to enable the selection tool to select multiple items.

Below: Two individual objects have been selected by using the selection tool, which 
enables them to be moved or resized as one object.

Pen Tool

The pen tool ( )can be used to annotate over Planar TouchMark objects, 
backgrounds, and, when Annotation mode is active, even desktop applications.

The pen’s thickness, opacity, and color can be adjusted before and after annotating. 
Prior to annotating, the Pen Tool’s properties box appears as below:

After annotating, select the object, and the properties box will reappear with 
additional options. Adjust the properties as required.
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Handwriting Recognition

Use the handwriting recognition tool ( )to write the desired word or sentence. 

When finished, tap or click the enter icon ( ) and it will convert into text.

Note: Handwriting recognition is not available on Mac.

Windows Users

Planar TouchMark uses the Microsoft in-built handwriting recognition facility and 
therefore will convert into the language configured within your Windows Operating 
System.

For Windows 7 and above, refer to the Microsoft website for more information.

http://windows.microsoft.com/en-gb/windows7/download-a-language-pack-to-get-
handwriting-recognition-for-another-language

Lines

There are three different types of line that can be drawn – dashed, arrow head, or 

solid. Select the line tool ( ), and choose the type of line required. The tool will 
remember which line was previously used, and will enable it by default.

For each line type, thickness, opacity, and color can be customized.

In addition, the dashed line supports custom dash length and dash spacing.

Once a line type has been selected, it will be highlighted to indicate it is active. Click 
or press and drag to draw the line.

Eraser

Use the eraser tool ( )to delete screen objects, including pen and highlighter 
annotations, lines, and shapes. The eraser can be resized using the properties box.

http://windows.microsoft.com/en-gb/windows7/download-a-language-pack-to-get-handwriting-recognition-for-another-language
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Text Box

When the text box tool ( ) is initialized, the cursor will change to a crosshair to 
indicate that a text box is ready to be created.

Click or tap once for a text box to be automatically created with a default width, or 
hold and drag to create a custom width. The words “Start Typing…” will be 
generated.

Text font, color, and size can be customized. The text box also supports bold, italics, 
underlining, strikethrough, superscript, subscript, and text align.

The width of the text box can be adjusted by dragging the bottom right corner. The 
height will adjust automatically as text is entered.

After text has been entered, click or tap away from the text box to hide the text 
controls. Alternatively, click the eye icon ( ) at the top right.

To move the location of the text box, click or tap and drag to the new location. To 
enter editing mode again, double-click /tap.

Shapes

In the shapes tool ( ), there are three different shapes to choose from – circles, 
quadrilaterals, and triangles. In addition, it is possible to draw a free shape, or use 
shape recognition.

Select the shapes tool, and choose the type of shape required. The tool will then 
remember which shape was previously used, and will enable it by default.

Thickness, opacity, and color can be customized.
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Once a line type has been selected, the cursor will show as a crosshair. Click/press 
and drag to draw the shape.

Below: Using shape recognition, a triangle is drawn.

Highlighter Tool

The highlighter tool ( ) can be used to annotate over Planar TouchMark objects, 
backgrounds, and, when Annotation mode is active, even desktop applications. 
Thickness and opacity cannot be adjusted prior to drawing on the screen.

After annotating, select the object, and click or tap the settings icon to show the 
object properties box. Adjust the properties as required.

Media Gallery

Select the media gallery tool ( ) to import an image into your project. To import 

your own image, click the import icon ( ) at the bottom left of the gallery. JPG, 
PNG, BMP, FLV, SWF, and QWV media formats are supported. 

In addition, images can be imported from an Internet Explorer, Chrome, or Firefox 
web browser. Enter Annotation Mode and drag the image over the Planar TouchMark 
sidebar. A thumbnail of the image will appear with a plus icon. Release the image and 
it will appear as a Planar TouchMark object. 

Note: The image type must be one of the supported file types.
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Planar TouchMark also comes with a built-in image gallery. To bring an image from 
the gallery into the project, click or tap it. The image can be resized and rotated.

For more options such as cut, copy, paste, and bring forward/send backward, right-
click on the image to show the Quick Tool Palette.

Magnifying Glass

The magnifying glass tool ( )will magnify anything that appears on screen.

Click or press and drag the magnifying glass to move it around the screen. Adjust the 
size of the magnified area by dragging the resize button, and tap the X to close it.
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On-screen Keyboard

The Planar TouchMark keyboard ( )will appear on-screen and can be used to type 
into a Planar TouchMark text box. In addition, when in Annotation mode, it can be 
used to type into any open application, such as an Internet browser, office program, 
or other third-party programs.

Undo/Redo

The undo button ( ) will undo any annotation. This can be repeated multiple times 
to undo further actions.

The redo button ( ) will redo any annotation. This can be repeated multiple times 
to redo further actions.

Clear Screen 

The clear screen tool ( ) will clear all objects that are currently on the slide. A 
prompt will appear to confirm that the screen should be cleared.

Capture Tools

Screen Capture

Use the screen capture tool ( ) to save a snapshot image of the entire screen or of 
a specific area. After an image has been taken, it will appear inside Planar TouchMark. 
A copy of the image will also be stored in your user directory under 
TouchMark\Capture.

Full Screen Image Selected Image Area
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Screen Record

The screen record tool ( ) will record a video of all screen interactions. Click the 
icon to start recording. Once recording has begun, the tool will flash red to indicate 
recording is in progress.

To stop recording, click the icon again. A prompt to save the video will appear.

Note: Screen record is not available on Mac.
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Accessing Planar’s 
Technical Support 
Website

Visit http://www.planar.com/support for the following support documents and 
resources:

• User Guide

• Touch screen drivers

• Standard warranties

• Planar support hotline number and email

http://www.planar.com/support
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