Agisoft Metashape Change Log
Version 2.2.2 build 21069 (1 September 2025)

Standard and Professional editions

Added Split Calibration Group dialog with split in image groups option.

Bug fixes.

Professional edition

Added Fill command for orthomosaic inpaining to Edit Orthomosaic submenu to Ortho view context
menu.

Added Color source parameter in Build Orthomosaic dialog with Images, Texture, Occlusion map, Point
colors and Point intensity options.

Added display of marker projection hints in Photo view for non-aligned cameras based on reference
coordinates and rotation angles.

Added support for Sentera calibrated reflectance panels.
Added support for NTv2 geodetic grids import in GSB format.
Added Merge orthophotos option to Merge Orthomosaics dial og.

Added Apply boresight offset and Apply trajectory mask optionsto Merge Point Clouds dialog for laser
scans.

Added laser scans support to View Matches dialog.
Added support for laser scans processing using Batch Process dialog.
Added Import/Export Reference commands to Batch Process dialog.

Added Export selected cameras only option to Export Cameras dialog for Omega Phi Kappa and
AeroSys formats.

Added Coordinate precision and Measurement precision options to Preferences dial og.
Added Upload Project dialog to select team and folder when uploading project to Agisoft Cloud.

Added coordinate system selection dialog to Import Camera Track dialog in Agisoft Viewer.

Version 2.2.1 build 20496 (29 April 2025)

Standard and Professional editions

Added Tools -> Tie Points -> Filter by Group Count command.
Renamed Gradual Selection command for tie pointsto Tools -> Tie Points -> Clean Tie Points.

Renamed Gradual Selection command for model to Tools -> Model -> Clean Model.
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» Added Delete button to Clean Model and Clean Tie Points dialogs.
» Added Clean Model and Clean Tie Points commands to Batch Process dial og.
» Moved show/hide commands for panesto View -> Panes sub menu.

* Moved Matching Graph Settings command from Model menu to Model -> Show/Hide Items -> Show
Matching Graph sub menu.

* Bug fixes.
Professional edition
» Added Group by flight line option to Group Images dialog.
* Added Duplicate command to block model context menu.
» Added Align Cameras by Reference command to Batch Process dial og.
» Added special icon for check points to distinguish them from control points.
» Added GPS metadata import support from GPX video tracks.
» Added support for Colmap export using geographic coordinates.
» Added multispectral images support for JPEG XL image format.

» Added separate check boxes for GNSS and INS offset components adjustment in Camera Calibration
dialog.

» Added Fit View button to Measure Profile dialog.

» Added support for Matrice 4E XM P namespace.

» Added support for coordinate systems using Local Orthographic projection.

» Added horizontal shift grid support for compound coordinate systems.

» Added Amersfoort / RD New + NAP height (EPSG:7415) coordinate system support.
» Added NOAA hinary transformation grid (GTX) format support for geoid import.

» Added support for |SG geoid format version 2.0.

* Added Mars and Moon coordinate systems support.

» Added default basemaps for Moon and Mars.

» Added Cesium 3D Tiles export support in non-Earth coordinate systems.

» Updated Reference pane to display 8 decimal digits for lat/lon degrees and 3 decimal digits for linear
units.

» Added snapping support for shape drawing toolsin Agisoft Viewer.

» Added Zoom To command to layer context menu in Agisoft Viewer.
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Version 2.2.0 build 19853 (30 December 2024)

Standard and Professional editions

Added CSV format support for point cloud import.

Added MP4 (Windows and Linux) / MOV (macOS) file format support for Capture Video command.
Added Export Masks command to Workspace pane context menu.

Added Save Images option to Export Cameras dialog for Colmap format.

Added Transform to pinhole cameramodel to Export Cameras dialog for Colmap format.

Added fisheye camera model support for Export Cameras command in Colmap format.

Added Filter commandsto Tools -> Tie Points menu.

Added Filter Tie Points command to camera context menu.

Added Color by Image Count view mode for tie points.

Added Change Rotation Step... command to Model -> Predefined Views menu.

Added Replace default masks parameter for Import Masks and Generate Masks commands to Batch
Process dialog.

Updated Align Selected Cameras command to use hierarchical approach.

Professional edition

Added GNSS hias support to Camera Calibration dialog.

Added Tools->Geoids... command to configure project geoids.

Added support for satellite images processing without parallax.

Added Classify Overlap Points command to Workspace pane context menu.
Added load images option and point attributes to Import Point Cloud dialog.
Added GPS metadata import support from videos captured by SiteScan app.

Added Separatefiles option to Export Point Cloud dialog to allow multiple laser scans export to asingle
file

Added Difference view mode for laser scans.

Added Measure Elevation... command to marker context menu.

Added Remove Projections command to marker information context menu.
Added Filter by Scan Angle command to point cloud menu.

Added Filter Tie Points command to laser scan context menu.
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» Added support for custom basemaps in geodetic projection.
» Added Mars and Moon terrain support for custom basemaps.

» Updated EPSG to version 11.025.

Version 2.2.0 build 19135 (29 September 2024, preview
release)

Standard and Professional editions
» Added Al based masking method to Generate Masks dialog.
» Added support for multiple masks instances in Workspace pane.
» Added Replace source point cloud parameter to Smooth Point Cloud and Colorize Point Cloud dial ogs.
» Added saving processing state in local mode to resume processing after power loss.
» Added retry processing dialog when unexpected error occurs.
» Added Save project after each step option to major processing commands in Workflow menu.
» Added Replace source model option to Smooth Model and Refine Model dialogs.
+ Added selection tools to Photo view.
» Added Copy masks option to Merge Chunks and Duplicate Chunk commands.

» Added Image name template parameter to Export Cameras dialog for Colmap format.

Added Filter photos by component command to the component context menu in Workspace pane.

Professional edition
» Added aeridl lidar boresight calibration support.
» Added Lidar Calibration... command in Tools menu.
» Added April Tag coded targets support.
» Added Pansharpen Orthomosaic... command in Tools->Orthomosaic menu.
» Added Detach Slave command to camera calibration group context menu for multi camera system.
» Added support for SenseFly Duet-T multi camera system.
» Added Align by reference command to the camera context menu.

» Added Planar and Cylindrical projection options for Build Orthomosaic and Build DEM commandsin
Batch Process dialog.

» Added Orthomosaic source data option for Build Texture command.

» Added Transfer model texture option and Tiled model surface type to Build Orthomosaic dialog.
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e Added Useinitial orientation option to Align Laser Scans command.

» Updated Export Panorama command to save GPS coordinates in EXIF meta data for georeferenced
panoramas.

 Updated network workers to reconnect without stopping processing.

» Updated network server to add new workers in paused state (can be overriden using --resume-workers
command line option).

» Updated network processing server to store its state in the database.
» Removed replication support from network server.

» Added oblique imagery support to Agisoft Viewer.

Version 2.1.4 build 19695 (16 December 2024)

Standard and Professional editions

* Fixed texture generation issues on NVIDIA driver versions 565.xx and 566.xXx.

* Bugfixes.
Professional edition

» Added Model source data option to Build Model command for block model generation.
» Added Clip to block region and Margin options to Export Model dialog.
» Added Generate panorama option to Update Point Cloud dialog for structured laser scans.

» Added TMS convention support for custom basemaps.

Version 2.1.3 build 18946 (10 September 2024)

Standard and Professional editions
» Added Colmap format support for Export Cameras command.

» Added Export selected cameras only, Transform to initial calibration (all formats except Colmap and
Maya), Binary encoding (Colmap and FBX formats) and Masks (Colmap format) options to Export
Cameras dialog.

» Added Apply to selected images option to Calibrate Colors dia og.

» Added configurable company logo support to processing report.

» Added Active chunk target option to Batch Process dialog.

» Added Guided image matching option for Import Cameras command in Batch Process dialog.
» Added Replace source model option for Decimate Model command in Batch Process dialog.

» Added Flip View command to Model->Predefined Views menu.
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Added Apply button to Filter Point Cloud dialogs.

Added Match case option to Select Items dialog.

Added Camera size parameter to Model view appearance settings in Preferences dialog.
Added Enable/Disable Items commands to Shortcuts dial og.

Added Online Knowledge Base link to Help menu.

Bug fixes.

Professional edition

Added Cloud-optimized GeoTIFF format support for Orthomosaic and DEM export.

Added Tie points source data support and Point classes option to Build Tiled Model command.
Added Merge Markers command to marker context menu.

Added Merge with existing markers option to Detect Markers dialog.

Added Transform Orthomosaic command to Workspace pane context menul.

Added Clip to boundary shapes and Copy orthophotos options to Transform Raster dialog.
Added Copy orthophotos option to Duplicate Orthomosaic dialog.

Fixed raster transform legend in Ortho view to display absolute index values.

Added slope and aspect values display in Ortho view status bar.

Added Show Basemap submenu to Show/Hide Items menu for Model and Ortho views to support
shortcut customization.

Added Filter Point Cloud, Import DEM and Import Orthomosaic commands to Batch Process dialog.
Added appearance configuration for laser scan and block model bounding boxes in Preferences dial og.
Added Show Block Positions command to Model->View Mode->Model menu.

Added intensity and scan angle legend display in Model view.

Added automatic intensity scaling in Model view.

Added Laser scans option to Duplicate Chunk dialog.

Added laser scans support to Select Points commands.

Added multiple laser scan selection support to Smooth Point Cloud command.

Added Capture distance column to Reference pane.

Added Show info command to Shapes context menu in Workspace pane.

Removed Use DJI angle convention option from Create Trajectory Mask command.

Added convert command line option to Agisoft Viewer.
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Added Connecting to server dialog to Agisoft Monitor.

Version 2.1.2 build 18358 (20 June 2024)

Standard and Professional editions

Added Clip to region option to Duplicate Asset dialog.

Added Save absolute image paths option to Export Cameras dialog for Blocks Exchange format.
Added {asset} path macro support.

Added automatic calibration group splitting based on dewarp DJI metadata flag.

Added Zoom To command to tie points and model context menu in Workspace pane.

Replaced Fix scale option with Fit scale in Align Chunks dialog.

Signed application binaries on Windows.

Bug fixes.

Professional edition

Added return number and timestamp attributes support to E57 import/export.

Added Save elevation values option to Export Shapes dial og.

Added Crop segments with point cloud option to Create Trajectory Mask dialog.
Added Zoom To command to tiled model and shapes context menu in Workspace pane.
Added Center View command to marker context menu in Workspace pane.

Added elevation legend display in Model view.

Added laser scans positions visualization in Model view.

Added Show Info command to block model context menu in Workspace pane.

Added Stealth V-Mouse controller support.

Added Single-Sided Rendering option to Agisoft Viewer.

Version 2.1.1 build 17803 (21 March 2024)

Standard and Professional editions

Added Anti-aliasing option to Build Texture dialog.
Added Sort Chunks command to Workspace pane context menu.
Added Undo/Redo commands support for local shape and mask drawing operations.

Added ZSTD compression support for TIFF images.
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» Added 3DFacebased Autodesk DX Fformat support to Export Model command in Batch Processdial og.

» Added Y-upto Z-up conversion for gITF model import and Use gl TF Y -up convention option to Export
Model dialog.

» Updated cameras export in Blocks Exchange format to store relative image paths.
» Added add to_applications.sh shell script on Linux to add Metashape launcher to Applications.
* Fixed application icon size on macOS.
* Bugfixes.
Professional edition
* Added Create Mask... command in Tools->Trajectory menu.
e Added fiducial count and fiducial error columnsto fiducials list in the Camera Calibration dialog.
» Added fiducial errorsto the information dialog for cameras.
» Added Agisoft Cloud service support to Upload Data command.
» Added Show Local Axes command to Show Trajectory toolbar button drop down menu.
» Added support for camera orientation import from Mavic 3 Enterprise videos with SRT subtitles.

» Updated orthomosaic and DEM exporter to save .prj file when Write World file option is enabled.

Version 2.1.0 build 17526 (30 December 2023)

Standard and Professional editions
» Added Nira service support to Upload Data command.
» Added point scaling in Model View using Alt + Mouse scroll.

» Added fisheye calibration support to cameras import/export in BlocksExchange format.

Professional edition
» Added Elevation view mode for tie points, models and tiled modelsin Model view.
» Added tie points and model support to Measure Profile tool.
» Added list of point cloud layers and Offset option to Measure Profile dialog.
» Added Ruler tool, view mode selection and Reset View button to Measure Profile dialog.
» Added Laser scans source data support to Colorize Model command.
» Added Point classes and Apply to selection options to Smooth Point Cloud dialog.
» Added SPOT 5 DIMAP format support for satellite imagery processing.

» Added normalization for RPC coefficients with zero crossing denominator.
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Added Detect Powerlines command to Batch Process dialog.
Added rotation angles support to Import Trajectory command.
Added HTML base viewer application to Cesium 3D Tiles exports.

Updated EPSG to version 10.098.

Version 2.1.0 build 17018 (7 October 2023, preview
release)

Standard and Professional editions

Added Matching Graph... command to the Model menu.

Added Binary GLTF format support for model import.

Added Replace default asset option to Build Model, Build Point Cloud and Import Model dialogs.
Added Replace source model option to Decimate Model dialog.

Added Process submenu to the model context menu in the Workspace pane.

Added multiple selection support to export commands in the Workspace pane.

Updated cameratrack smoothing algorithm to preserve keyframe positions.

Professional edition

Added Align Laser Scans... command to Workflow menu to perform geometric matching for laser scans.
Added block model generation support to Build Model command.

Added support for Cesium 3D Tiles 1.1 format.

Updated Cesium 3D Tiles export to create filesin 3D Tiles Archive (3tz) format.

Added Cloud Optimized Point Cloud (COPC) format support for point cloud export.

Added Maximum terrain slope parameter to Classify Ground Points command.

Added Laser scans and Depth maps + Laser scans options to Build Model and Build Tiled Model
commands.

Added Laser scans option to Build DEM command.
Added Set Capture Distance... command to image context menu in the Reference pane.

Added Replace default asset option to Build DEM, Build Orthomosaic, Build Tiled Model, Filter Point
Cloud, Import Raster and Transform Raster commands.

Added Lock Transform command to Model context menu in the Workspace pane.
Added Measure Profile... command to the shape context menu in the Model view.

Added support to open dataset in Agisoft Viewer from command line.
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Network processing server
» Added stand-alone network processing server binary with minimal dependencies.
» Added support for mixed worker versions (e.g. 2.0 and 2.1).
» Added --worker-limit-per-node command line option.

» Updated network server to listen on all network interfaces by default.

Version 2.0.4 build 17434 (9 December 2023)

Standard and Professional editions
» Added proxy user and password settings to Preferences dialog.
* Bug fixes.

Professional edition

» Added DJ WPML format support for cameratrack export.

Version 2.0.3 build 16915 (25 September 2023)

Standard and Professional editions
* Added Smooth Point Cloud command.
» Added Select Items command to Workspace pane context menu.
» Added Rotate Region To View and Rotate Region To Local Frame commands.
* Bugfixes.
Professional edition
» Added Frame detector type to Detect Fiducials dialog.

» Added Mask dark pixels option to Detect Fiducials dial og.

Version 2.0.2 build 16334 (5 June 2023)

Standard and Professional editions
» Added OSGB/OSGT formats support for model import.
» Added EXIF and XMP support for JPEG XL image format.

» Added Remove Texture, Remove UV's, Remove Vertex Colors and Remove Confidence commands to
model context menu.

» Updated Resize Region tool to allow dragging over the faces.

» Bug fixes.
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Professional edition

Added Split... command to point cloud context menu.

Added Duplicate... and Merge... commands to trajectory context menu.

Added Solid, Elevation and Time view modes for trgjectories.

Added Aspect view mode for DEM.

Added trajectory masking commandsin Tools menu.

Added profile measurement tool.

Added support for user defined basemaps.

Added ContextCapture 3M X format support for tiled model export.

Fixed degradation in ground points classification quality.

Added ContextCapture 3MX and OSGB/OSGT tiled model formats support to Agisoft Viewer.

Added Solid view mode to Agisoft Viewer.

Version 2.0.1 build 16069 (3 April 2023, hotfix release)

Standard and Professional editions

Fixed model export in binary FBX format.

Fixed possible increase in reprojection error before optimization step.

Version 2.0.1 build 15925 (1 March 2023)

Standard and Professional editions

Bug fixes.

Professional edition

Added point cloud based orthomosaic generation support.

Added automatic detection support for V-shape fiducial marks.

Added Write metadata.xml file option to Export Model dialog.

Added coordinate system option to Import Trajectory dialog for CSV format.
Added Show Trajectory button to Model view toolbar.

Added transparency option for obscured shape regions to Preferences dialog.
Fixed SLPK compatibility with ArcGIS Earth.

Published floating license server for Metashape Professional 2.0.
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Reworked offline activation procedure.

Version 2.0.0 build 15597 (31 December 2022)

Standard and Professional editions

Added Displacement map generation support to Build Texture dialog.
Added color palette to residuals display in Photo view.
Added Process and Filter commands to the point cloud context menu in Workspace pane.

Added Group by... command to the images context menu in Workspace pane.

Professional edition

Added Import Trajectory command.

Added Set Trajectory command to the point cloud context menu.

Reworked powerline detection algorithm to produce more robust results.

Added Place Fiducial tool to Photo view.

Added Transformation type option for cameras with fiducial marks to Camera Calibration dialog.
Added Import Markers command to Batch Process dialog.

Added fiducia count and fiducial error columns for cameras in the Reference pane.
Added dlave cameralist display in Photo view for multispectral cameras.

Added Show Info... command to fiducial marks context menu.

Added Keep existing ground points option to Classify Ground Points dialog.
Added Process selected images only option to Detect Fiducials dialog.

Updated EPSG to version 10.077.

Version 2.0.0 build 15218 (14 October 2022, preview
release)

Standard and Professional editions

Replaced Sample Points command with additional source data optionsin the Build Point Cloud dialog.
Refined names for some commands for more consistent and clear user interface.

Added Zoom To command to point cloud context menu.

Added Single-Sided Rendering option to Model/View Mode menu.

Added multiple file selection support to Import Point Cloud command.

12



Agisoft Metashape Change Log

Professional edition

Aerial lidar data support

Added lidar point attributes support for point cloud import and export commands (return number,
timestamp, row/column indices, intensity, scan angle, source id).

Added Laser Scansfolder on Workspace panefor lidar point cloudsto enable simultaneous use of partial
laser scans.

Added laser scan based marker projections support.
Added Enable/Disable commands for laser scans.

Added support for Applanix SBET, Leica SOL and TerraScan TRJtrajectory formats for point normals
estimation.

Updated Build Model and Build Tiled Model commands to combine data from photogrammetric depth
maps with aerial laser scans.

Added Solid, Intensity, Elevation, Return number, Scan angle and Source id view modes for point
clouds.

Improved ground points classification quality for aerial lidar data and added Return number option to
Classify Ground Points dialog.

Added Show Laser Scans command to Model view toolbar with view mode sel ection options.
Added bounding box display for point clouds and laser scans.

Added Change Color... command to point cloud context menu.

Added coordinate precision option to Import Point Cloud dialog.

Added Filter by Return... command for point clouds.

Terrestrial lidar data support

Added Align Laser Scans/Reset Alignment commands for terrestrial laser scans.

Updated Import Point Cloud command to import embedded images associated with lidar scans from
E57 files.

Added support for user defined grouping of laser scans in the Workspace pane.

Added Set Group Type command for laser scan groups which allows to use fixed external registration.

DEM editing tools

Added Fill tool to patch DEM using configurabl e interpol ation modes: constant elevation, best fit plane,
IDW, natural neighbours.

Added Breakline tool to rectify elevation discontinuities like building edges.
Added Edit DEM commands to shapes context menu in the Ortho view.

Added Update DEM command to apply changes to the DEM data.
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4 Note

Metashape Professional 2.0 comes with a new license activation system. When updating from a
previously activated version it will use existing activation. New activations made with Metashape
Professional 2.0 will use a new license format incompatible with Metashape Professional 1.x
Versions.

Version 1.8.5 build 15709 (6 March 2023)

Standard and Professional editions
* Added Load thumbnails from EXIF meta data option to Preferences dial og.
» Added Difference calibration option to Distortion Plot dialog.
» Added Region thickness parameter to Model view appearance settings in Preferences dialog.
* Added Show Local Axes option for cameravisualization in Model view.
* Fixed point cloud import from LAZ 1.4 file format.
* Bugfixes.
Professional edition
» Added automatic detection support for L-shape fiducial marks.

» Added Resolution (projected units) parameters for Export Orthomosaic and Export DEM commands
in Batch Process dialog.

» Updated Agisoft Cloud synchronization protocol.

Version 1.8.4 build 14856 (3 September 2022, hotfix
release)

Standard and Professional editions

* Fixed possible regression in image alignment stability when adding images in multiple steps.
Version 1.8.4 build 14671 (20 July 2022)

Standard and Professional editions
» Added Regularized and Full rolling shutter compensation options to Camera Calibration dialog.
» Bug fixes.

Professional edition
» Added web interface for network processing server.

» Added Show Slave Cameras option to Model menu.
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Added support for Pleiades Neo DIMAP format variant.

Added Calibrate Reflectance and L ocate Reflectance Panels commands to Batch Process dialog.

Added support for GPS meta dataimport from DJI videos with embedded subtitles.

» Added view mode and dock settings to the slave cameras list in Photo view.

Version 1.8.3 build 14331 (24 April 2022)

Standard and Professional editions
» Added automatic GUI scaling on high DPI screens.
* Bugfixes.
Professional edition
» Added Multi-camera system layout option for Import Laser Scans command.
» Added support for Hexagon XM P namespace.

» Added Enable VBO support, Enable mipmap generation and Max basemap cache size optionsto Agisoft
Viewer Preferences dialog.

» Added Measurements units, Shortcuts customization and Tweaks configuration to Agisoft Viewer
Preferences dialog.

» Added Thickness option to Shape Layer Properties dialog in Agisoft Viewer.

» Added Capture View command in Agisoft Viewer.

Version 1.8.2 build 14127 (12 March 2022)

Standard and Professional editions
* Bugfixes.
Professional edition
» Added Install existing license file option to Activation dialog.
» Added MultiPolygon shape type support to Set Boundary and Assign Images commands.

» Added KTX texture format support for tiled model export in Cesium 3D Tiles format.

* Fixed slow orthomosaic loading in Agisoft Viewer in case overviews are not available.

Version 1.8.1 build 13915 (30 January 2022)

Standard and Professional editions

» Added Only Visible option for mesh and dense point cloud selection tools.
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Added progress inidication to taskbar on Windows.
* Fixed Import Video command on M1 based Macs.
» Removed obsolete options from Convert Images dialog.
* Bugfixes.
Professional edition
» Added DEM source data option to Build Mesh dialog.
» Added network proxy settings to Preferences dialog in Agisoft Viewer.
 Added support for ortomosaic/DEM display in Model view without Internet connection.
» Added custom tiling profiles support for DEM/orthomosaic export in GeoPackage and TM S formats.
» Added coordinate system selection option for cameras export in NVM format.
» Added trgjectory based normal estimation option to Import Points dialog.

» Updated Cesium 3D tiles export to use root tile transform instead of RTC_CENTER property.

Version 1.8.0 build 13794 (31 December 2021)

Standard and Professional editions
» Added focal length information to camera export in Maya format.
 Updated Cleanup Projects command to delete empty directories.
Professional edition

» Added Undo/Redo commands for editing shapes without attached markers.

» Added non-tiled DIMAP format support for satellite images.

Version 1.8.0 build 13706 (20 December 2021, preview
release)

Standard and Professional editions
» Added STMap format support for calibration export.
» Added Point size parameter to Model view appearance settings in Preferences dialog.
» Added Font size parameter to Generate Report dialog.
* Bugfixes.
Professional edition

e Added JPEG XL format support for orthomaosaic export.
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Added support for Lambert Azimuthal Equal Area and Lambert Cylindrical Equal Area geographic
projections.

Added embedded panorama support to Import Laser Scans command for E57 format.
Replaced multi section splitter in Photo view with slave cameras list for camerarigs.

Enabled Rich Python console on Windows by defaullt.

Version 1.8.0 build 13597 (30 November 2021, preview
release)

Standard and Professional editions

Added Build Panorama command with seamline editing support.
Added enhanced noise filtering to depth maps generation step.
Added vertex confidence criterion to Gradual Selection dialog.
Added commands grouping in Batch Process dialog.

Added trackball size setting to Preferences dialog.

Updated import commands to initialize asset label with file name.

Bug fixes.

Professional edition

Added WebP image format support for orthomosaic export in GeoPackage and MBTiles formats.
Added Merge command to the shape layers context menu.

Added Measure Profile and Measure V olume commands to shape context menu in Agisoft Viewer.

Version 1.8.0 build 13354 (4 November 2021, preview
release)

Standard and Professional editions

» Added Apply to selection option to Close Holes dial og.

Bug fixes.

Professional edition

» Added variable resolution support for Build Tiled Model command.

» Added 3D area measurement to Measure Shape dial og.

» Added project and photos size columns to Download Project dialog.

Fixed ArcGIS compatibility for large SLPK models.
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Version 1.8.0 build 13257 (14 October 2021, preview
release)

Standard and Professional editions
» Removed VBO size limit option from Preferences dialog.
* Bug fixes.
Professional edition
» Added GPU acceleration support for depth maps generation from satellite images.
» Added Merge multispectral images option to Convert Images dialog.

» Added Enable/Disable Site commands to the Playlist pane context menu in Agisoft Viewer.

Version 1.8.0 build 13111 (19 September 2021, preview
release)

Standard and Professional editions
 Implemented out-of-core mesh generation from dense cloud in Arbitrary mode.
» Added experimental JPEG XL image format support.
» Added spherical/cylindrical panoramas support to Standard edition.

» Added Apple Silicon support to macOS installers.

Professional edition
» Added Radiometric JPEG image format support for FLIR based cameras.
» Added Arcinfo ASCII grid format support for geoid import.
» Adopted Geodetic TIFF grids format for imported geoids.

» Optimized Cesium tiled model export for default maximumScreenSpaceError=16 setting.

Version 1.7.6 build 13779 (30 December 2021)

Standard and Professional editions
* Bugfixes.
Professional edition
* Fixed point cloud export with more than 4 billion pointsin asingle LAS/LAZ file.

» Fixed SLPK compatibility issue with ArcGI S software for large models.

* Fixed Agisoft Cloud upload retries in case of unstable connection.

18



Agisoft Metashape Change Log

Version 1.7.5 build 13229 (10 October 2021)

Standard and Professional editions

Bug fixes.

Professional edition

Added Erosion radius option to Classify Ground Points dialog.

Version 1.7.4 build 13028 (28 August 2021)

Standard and Professional editions

Added Maya ASCII format support for Export Cameras command.

Added Preserve edges option to Smooth Model dialog.

Added DigitalZoomRatio EXIF tag support.

Added automatic calibration group splitting based on lens and body serial number EXIF tags.
Updated export commands to create missing folders.

Bug fixes.

Professional edition

Added Cesium ion service support to Upload Data command.

Added Clip to boundary option for Duplicate Orthomosaic and DEM commands.

Added Draw Rectangle tool to Ortho view.

Added manual histogram breaks adjustment support to Generation Prescription Map dialog.
Added profile plot to shape reports.

Added rolling shutter visualization to Survey Statistics dialog.

Updated Generate Prescription Map command to create smooth zone boundaries.

Updated EPSG to version 10.028.

Added potree point cloud format support to Agisoft Viewer.

Added 3D mouse buttons configuration to Preferences dialog in Agisoft Viewer.

Added Display asterrain command to raster layer context menu in Agisoft Viewer.

Version 1.7.3 build 12473 (25 May 2021)

Standard and Professional editions

Added XMP meta data support for PNG images.
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e Added OSGT and LandXML formats support for model export.
» Added Uniform sampling option to Sample Points dialog.
» Added Load UDIM texture layout option to Import Model dialog.
» Added Keypoints limit per MPix option in guided image matching mode.
» Added Enabled column to the Photos pane in Detailed view mode.
» Added columns order saving in various panes.
* Bug fixes.
Professional edition
» Added OSGT format support for tiled model export.
» Added confidence support for Cesium point cloud export.
» Added Dynamic Depth images support to Import Laser Scans command.
» Added support for GPS meta data import from DJI videos with SRT subtitles.
» Added DEM and Orthomosaic export in GeoPackage format to Batch Process dialog.
» Added point shapes table to the shape report.
» Added Detach markers command for shapes.
» Added list of recent scripts to Run Script dialog.
» Added Line width option to Shape Layer Properties dialog.
e Added parallel scheduling mode support to Network Server.
» Added Set Raster Transform command for raster layers to Agisoft Viewer.
» Added Generate Prescription Map command to Agisoft Viewer.

* Added Show Annotations and Show Decoration options to Agisoft Viewer.

Version 1.7.2 build 12070 (18 March 2021)

Standard and Professional editions
* Bugfixes.
Professional edition
» Added Generate Prescription Map command.
» Added Merge tiled model option to Build Tiled Model dialog.

» Added Depth threshold option to Generate Masks dial og.
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» Added Clip to boundary shapes option to Duplicate Dense Cloud, Duplicate Model, Duplicate Tiled
Model dialogs.

» Added Focus on interesting zone option to Plan Mission dialog.

» Added Litchi CSV format support for mission plan export.

» Added GeoPackage, MBTiles, KML and TMS formats support to Import Orthomosaic command.
* Added SLPK format support for point cloud export.

» Updated SLPK format support to version 1.7.

» Added raster and shape layers support to Agisoft Viewer.

» Added profile and volume measurement tools to Agisoft Viewer.

Version 1.7.1 build 11797 (23 January 2021)

Standard and Professional editions
» Added Depth filtering mode selection support in Build Mesh dialog for depth maps based method.
» Added Exclude stationary tie points parameter to Build Point Cloud dialog.
» Updated Close Holes command to match polygon density with the rest of the model.
* Bugfixes.
Professional edition

e Added ruler tool to Agisoft Viewer.

» Added Cesium 3D Tilesand SLPK formats support to Agisoft Viewer.

Version 1.7.0 build 11736 (31 December 2020)

Standard and Professional editions
» Added Exclude stationary tie points option to Align Photos dialog.
* Bug fixes.

Professional edition
» Added No-data value option to Import Orthomosaic command.

Version 1.7.0 build 11637 (17 December 2020, preview
release)

Standard and Professional editions

» Added Matcap Settings command for Solid model view.
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Added All images option to the View Matches dial og.

Bug fixes.

Professional edition

Added Show Basemap, Show DEM and Show Orthomosaic optionsin Model view.
Added Maximum basemap cache size option to Preferences dialog.

Added Generate Masks command with defocus areas masking option.

Added Line style and Fill style options to Shape Layer Properties dialog.

Added Default shape color option to Preferences dialog.

Added Number of vertices per line option for Detect Powerlines command.

Added support for MultiPoint, MultiLineString, MultiPolygon and GeometryColl ection shape typesfor
imported data.

Added Connectivity tab to the Survey Statistics dialog.
Updated zooming in Terrain mode to center on mouse pointer.

Updated Generate Contours command to generate closed polylines instead of polygons.

Version 1.7.0 build 11429 (2 November 2020, preview
release)

Standard and Professional editions

Added Adjust Color Levels command to Photos pane context menul.
Added UV scaling and overlap maps export support.

Bug fixes.

Professional edition

Added GPU accelerated texturing support for spherical cameras.

Version 1.7.0 build 11340 (12 October 2020, preview
release)

Standard and Professional editions

» Added connected components support for image alignment.

Reworked depth maps generation algorithm to produce more detailed and less noisy results.

» Added out-of-core processing support for dense cloud import, colorization and merging.

» Added Sample Points command.
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» Added Downscale Texture command.

Added B-spline interpolation option for camera tracks.

Added Save cameratrack option for Sketchfab uploads.

Updated Python to version 3.8.

Professional edition

» Added terrestrial laser scan registration and processing support.

Added Detect Powerlines command.

Added Properties pane for shapes.

Added Enable ghosting filter option to Build Orthomosaic dialog.

Added 3D controller support in Terrain navigation mode.

Significantly improved Plan Mission command performance and hard-to-reach areas coverage.

Version 1.6.6 build 11715 (30 December 2020)

Standard and Professional editions
* Bugfixes.
Professional edition

» Added support for shared Agisoft Cloud projects to Download project command.

» Added support for Parrot XM P hamespace.

Version 1.6.5 build 11249 (30 September 2020)

Standard and Professional editions
» Bug fixes.
Professional edition

» Added Intel Falcon format support for mission plan export.

» Updated EPSG to version 9.9.
Version 1.6.4 build 10928 (9 August 2020)

Standard and Professional editions

» Added PATB format support for Import Cameras command.

» Added Photomod format support for calibration import/export.
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Added 3D mouse buttons configuration to Preferences dialog.
Added Fix scale option for point based chunk alignment.

Added Image orientation option to Import/Export Cameras dialogs for PATB, BINGO and ORIMA
formats.

Added Include invalid matches option to Export Cameras dialog.
Added Transform to initial calibration option to Export Cameras dialog.
Added Useinitial calibration option to Convert Images dial og.

Added Vertex confidence option to Export Model dialog.

Professional edition

Added CSV format support for field codes import/export.
Added Edge and Vertex snap types with 2D/3D option.
Added Copy last shape description option to Preferences dial og.

Added Background color option to Export Raster dialog for tiled formats.

Version 1.6.3 build 10732 (14 June 2020)

Standard and Professional editions

Added Embed texture option for model export in FBX format.

Updated OSGB model export to generate OpenSceneGraph 3.0 compatible files.
Improved mesh decimation performance and memory consumption.

Fixed crashes on Intel HD when generating depth maps.

Fixed export of large AVI files (>4GB).

Bug fixes.

Professional edition

Added GeoPackage format support for shapes import/export and DEM/orthomosaic export.
Added Clip to boundary shapes option to export dialogs.

Added Generate background masks option to Detect Fiducials dialog and added circle fiducial marks
support.

Added Show In Front/Show Behind options for image overlaysin Model view.
Added support for GPS meta dataimport from Novatek M P4 videos.
Added Automatically open properties dialog option to Shape Properties dialog.

Added confidence and normals support to LAS/LAZ formats using extra bytes field.
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Added coordinate system selection option for PATB export.

Added untransformed DEM height values support to 4DMapper uploader.
» Added Stealth Z-Mouse controller support.

» Added stereo cursor appearance settings to Preferences dial og.

Updated tiled model export in OSGB format to include georeferencing information.

Version 1.6.2 build 10247 (1 March 2020)

Standard and Professional editions
* Added PTX file format support for pointsimport.
* Added NVM fileformat support for cameraimport/export.
» Added vertex colors based texture baking support.
» Added GPU-accelerated texture blending support for Fisheye camera model.
» Added Reduce Overlap command to Standard edition.
» Updated DNG loader to apply BaselineExposure scaling.
* Bugfixes.
Professional edition
» Added CSV format support for shapes import/export.
» Added Field Codes list to Shape Properties dial og.
» Added blocked marker icons to the Photos pane.
» Added calibration import from DJI XMP meta data.
» Added support for Leica BLK3D meta data.
» Added automatic chunk scaling based on slave camera offset.
» Added multi selection support to Set Boundary Type command for shapes.
* Added automatic incremental labeling for shapes.
» Optimized coarse tiled model levels generation performance.

» Updated marker hints to use triangulated position.

Version 1.6.1 build 10009 (20 January 2020)

Standard and Professional editions

» Added strict volumetric masks support for depth maps based mesh generation.
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* Reduced VRAM consumption in Textured model view mode.

* Bugfixes.
Version 1.6.0 build 9925 (31 December 2019)

Standard and Professional editions
* Added VBO size limit option to Preferences dia og.
* Bugfixes.

Version 1.6.0 build 9862 (24 December 2019, preview
release)

Standard and Professional editions
» Extended GPU accelerated texture generation to support 1 to 4 bands and 8/16/32 bit depths.
* Reduced VRAM consumption in Solid model view mode.
» Added license type display during product activation.
* Bug fixes.
Professional edition

» Added Enable/Disable commands for markers.

Version 1.6.0 build 9760 (12 December 2019, preview
release)

Standard and Professional editions

» Added Confidence model view mode and confidence calculation support for depth maps based mesh
generation.

» Added Merge depth maps option to Merge Chunks dialog.

» Added image compression options to Export Panorama dialog.

» Added Colorize dense cloud and Colorize mesh commands to Batch Process dialog.
» Added Replace default model confirmation to Decimate Mesh command.

» Added automatic license deactivation during uninstall on Windows.

* Bugfixes.
Professional edition

» Added Merge Orthomosai cs command and Merge orthomosaics option to Merge Chunks dial og.
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 Added variance calculation for markers during bundle adjustment.

» Added Save variance option to Export CSV dialog.

» Added coordinate system selection option for SLPK tiled model export.
» Added support for New Zealand Map Grid projection.

» Added stereo cursor parallax display in Model view.

» Added automatic privilege elevation dialog during activation on Mac OS X.

Version 1.6.0 build 9617 (24 November 2019, preview
release)

Standard and Professional editions
» Enabled Calculate vertex colors option for depth maps based mesh generation.
» Added point confidence support to point cloud import/export in PLY format.
» Added Colorize vertices command for polygonal models.
* Bugfixes.
Professional edition
» Added depth maps based DEM generation option.
» Added GPU-accelerated tiled model texture generation support.
» Added custom server support to 4DMapper uploader.
» Added network proxy settings to Preferences dialog.
» Added Download Photos command for cloud projects.

» Updated KML reader/writer to save shape layers as KML folders.

Version 1.6.0 build 9487 (3 November 2019, preview
release)
Standard and Professional editions

» Added Calculate point confidence option to Build Dense Cloud dialog.

» Added Confidence view mode and Filter by Confidence command for dense point cloud.

Added GPU-based texture generation support for AMD GPUSs.

Updated Optimize cameras command to reset values of unchecked parameters.

* Bugfixes.
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Professional edition

» Updated Plan Mission command to support high density image capture.

Version 1.6.0 build 9397 (21 October 2019, preview
release)

Standard and Professional editions
» Added parallel and out-of-core depth maps based mesh generation support.
» Added GPU-based texture generation support for NVIDIA GPUs.
» Added Fit additional corrections option to Optimize Cameras dialog.
* Bugfixes.
Professional edition
» Added safety zones support for Plan Mission command.

* Added DJI Pilot KML format support for cameratrack export.

Version 1.6.0 build 9217 (29 September 2019, preview
release)

Standard and Professional editions
» Enabled discrete GPUs by default.
» Added Writetiled TIFF and Generate TIFF overviews options to Undistort Photos dialog.
» Added system hardware information to processing report.
* Bugfixes.
Professional edition
» Added Show Basemap and Show Cameras options to Ortho view.

» Updated mission planner to generate straight flight lines.

Version 1.6.0 build 9128 (14 September 2019, preview
release)
Standard and Professional editions

* Added normal map export support in FBX and OBJ formats.

* Bugfixes.
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Professional edition
e Added RPB format support for satellite RPC data.

» Added network server replication support.

Version 1.6.0 build 9063 (6 September 2019, preview
release)

Standard and Professional editions
» Added normal map and ambient occlusion map generation support.
» Added adaptive frame step selection for Import video command.
» Added Sequential and Estimated reference presel ection modes.
» Added guided image matching option.
» Added PCD format support for points import/export.

» Added Euler angles selection and Modify command to the Animation pane.

Professional edition
» Added satellite imagery processing support.
» Added Import Orthomosaic and Import Tiled Model commands.
» Added DEMs merging support.
» Added support for Alpha, Nu, Kappa rotation angles to the Reference pane.
» Added an option to keep texture when generating tiled model from model.
» Added GeoJSON format support for shapes import/export.
» Added RGM format support for geoid import.
» Added Draco compression to Cesium tiled model and point cloud export.
» Added Split in blocks option for KMZ orthomosaic export.
» Added support for mixed node versions to the Network Server.
» Added Publish results option to Cloud processing dia og.
» Added Picterra upload support.
» Added Java bindings.

Version 1.5.5 build 9097 (11 September 2019)

Standard and Professional editions

» Bug fixes.
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Version 1.5.4 build 8885 (14 August 2019)

Standard and Professional editions
» Added WebP image format support.
» Added finelevel task subdivision support for Export Points task.
* Bugfixes.
Professional edition
* Added Filter Dense Cloud command.
» Added Upload Project and Download Project commands for cloud processing.
» Added Cesium format support for sparse point cloud export.
» Added Modify command to Reference pane context menu.
» Added support for GeoCue XM P namespace.
» Added height and classification attributes support to dense point cloud 4DMapper uploader.

» Updated EPSG to version 9.7.
Version 1.5.3 build 8469 (24 June 2019)

Standard and Professional editions
» Added generic HID-compliant controller support.
» Added progressive image loading support to the Photo view.
* Bugfixes.
Professional edition
» Added enabled flag for camera orientation angles in the Reference pane.
» Added automatic recognition support for Airinov radiometric panels.
» Updated MicaSense DL S2 irradiance sensor support.

» Updated 4DMapper uploader to the new API version.

Version 1.5.2 build 7838 (23 March 2019)

Standard and Professional editions
» Added cameratrack editing and multiple camera tracks support.

e Added Export Camera Track and Capture Photos commands to the camera track context menu in
Workspace pane.
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» Added Use strict volumetric masks option for depth map based mesh generation.
» Added image list file support for camera import/export in Bundler format.
» Added Blocks Exchange file format support for cameras import.
» Added drag and drop support for image folders.
» Added Cleanup Projectstool to Preferences dialog.
» Updated View Matches dialog to highlight selected images.
» Improved filtering of coarse depth map levels.
* Improved noise suppression for depth map based mesh generation.
* Bugfixes.
Professional edition
» Added Ignore masked image regions option for Detect Markers command.
» Added Shutter lag option for APM/PixHawk log import.
* Renamed Plan Motion command to Plan Mission and revised command parameters.

* Renamed Optimize Coverage command to Reduce Overlap and revised command parameters.

Updated EPSG to version 9.6.

Version 1.5.1 build 7618 (2 February 2019)

Standard and Professional editions
» Added EXIF and XMP support for OpenEXR image format.
* Bugfixes.

Professional edition

* Added Plan Motion command to Tools menu.

Added Replace commands for markers and fiducials in Photo view context menu.

Added Remove Projections command to marker context menu.

Added support for the cross fiducials detection.

» Added support for XMP GPS tags.
Version 1.5.0 build 7492 (31 December 2018)

Standard and Professional editions

» Added Show marker residuals and Show point residuals commands to Photo menu.
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* Bugfixes.
Professional edition

» Added Disabled interpolation option for tiled model based DEM generation.

» Added coordinate system selection for animation track import/export.

Version 1.5.0 build 7441 (24 December 2018, preview
release)

Standard and Professional editions
» Added Show Depth option to Photo view.
* Bugfixes.

Professional edition

» Added Confidence parameter to Classify Points command.

» Added Show full project paths option to Network Monitor.

Version 1.5.0 build 7336 (10 December 2018, preview
release)

Standard and Professional editions
» Added an option to fix a subset of calibration parameters.
* Bugfixes.
Professional edition
» Added finelevel distribution for the Classify Points command.
» Added tiled model based DEM generation option.
» Added Transform DEM context menu command with DEM subtraction support.

» Moved Attach Markers and Refine Markers options to Tools/Markers menu.

Version 1.5.0 build 7204 (19 November 2018, preview
release)
Standard and Professional editions

» Moved Fine-level task subdivision option to Advanced tab of the Preferences dialog.

* Bugfixes.
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Professional edition
» Added location accuracy import support from DJI XMP meta data.
» Added cursor coordinates display in stereo mode.

» Added face count option to Build Tiled Model command.

Version 1.5.0 build 7125 (5 November 2018, preview
release)

Standard and Professional editions
» Added highly detailed model generation mode based on depth maps.
» Optimized image matching performance with Generic preselection in case of large overlap.
» Added Optimize Coverage command.
» Added contrast adjustment to Image Brightness dial og.
» Added calibration import/export support in OpenCV format.
* Bugfixes.
Professional edition

» Added depth maps based tiled model generation mode.

Version 1.5.0 build 6957 (6 October 2018, preview
release)

Standard and Professional editions
» Added photo-invariant camera calibration parameters support.
» Added Estimate tie point covariance option to Optimize Cameras dialog.
» Added Show Residuals command for tie points to Photo view toolbar.
» Added enable flags for batch process jobs.
* Added Binary gITF and X3D formats for model export.
e Added HTML format support for report export.

» Added Inpho project format support for cameras import.

Professional edition

» Added cloud processing support.

» Added automatic dense point cloud classification to Ground, Building, Vegetation, Road, Car, Man-

made classes.
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» Added Refine seamlines option to Build Orthomosaic command.

» Added dave offset reference support for multi-camera systems.

» Added covariance calculation for cameras, GPS/IMU antenna offset, slave sensor offset.
» Added Show Residuals command for markers to Photo view toolbar.

» Added stereo pair selection support using Look Through command.

» Added Lock Image option for image overlays.

» Added cameralabel display for image overlaysin Model view.

» Added Open Image command to the Ortho view context menu.

» Added solid and wireframe tiled model view modes.

» Added reference import support from MPEG Full Motion Video.

» Added SID format support for geoid import.

» Added writetiled TIFF option to Export DEM/Orthomosaic/Orthophotos dial ogs.

» Updated Cesium 3D Tiles exporter to version 1.0.

Version 1.4.5 build 7354 (23 December 2018)

Standard and Professional editions
* Bugfixes.
Professional edition

» Added location accuracy import support from DJI XMP meta data.

Version 1.4.4 build 6848 (17 September 2018)

Standard and Professional editions
* Bugfixes.
Professional edition

» Added Tile Map Service format support for orthomosaic and DEM export.

» Updated EPSG to version 9.5.

Version 1.4.3 build 6529 (21 July 2018)

Standard and Professional editions

» Added Generate Report command to Standard edition.

* Added Korean trandlation.
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 Disabled Adaptive Camera Model Fitting option by default.
* Bugfixes.
Professional edition
» Added point classes support to E57 reader/writer.
» Adds Detect Fiducials command to Batch Process dialog.
» Added boundary clipping for model export.
» Added { projectpath} path macro support.
» Added Navigation settings to Preferences dialog in Agisoft Viewer.
* Fixed compatibility with new MicaSense RedEdge firmware and reflectance panels.

» Updated EPSG to version 9.4.

Version 1.4.2 build 6205 (26 April 2018)

Standard and Professional editions
» Added Jobs pane and background jobs support.
» Added OSGB format support for model export.
» Added Write alpha channel option to Export Texture command.
» Added compression options to Undistort Photos dial og.
» Added Tweaks to Preferences dialog, Advanced tab.
» Added Filter by Selection option for polygonal models.
» Added Calibrate Colors command to Batch Process.
» Updated Preview Window to show information about current item in Workspace pane.

» Added color support for model and point cloud import/export in Wavefront OBJ format.

Professional edition
* Added Detect Fiducials command.
* Added Colorize Dense Point Cloud command.
» Added Select Points by Shapes command for dense cloud.
* Added OSGB format support for tiled model export.
» Added KMZ format support for shapes import/export.
» Added raster formats support for shape profile export.

» Added Enable ghosting filter option to Build Tiled Model command.
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» Added Raster transform option to Export Texture command.
» Added Update GPS meta data option to Undistort Photos dial og.

» Added measurement report generation and multiple shapes measurement support to Measure Shape
dialog.

» Added Shape labels and Shape attributes options to Export Shapes dialog.

» Added boundary clipping for tiled model and point cloud export.

» Added sope-based visualization mode for DEM.

» Added time stamp to orthomosaic export in KMZ format.

» Added WKT version 2 support for coordinate systems.

» Added MicaSense reflectance panel size auto detection.

» Added show disconnected nodes option to Network Monitor.

» Added datum transformation settings button to Convert Coordinates dial og.

» Updated EPSG to version 9.3.
Version 1.4.1 build 5925 (26 February 2018)

Standard and Professional editions
» Added JPEG 2000 image format support.
» Added Tie points masking option to Align Photos command.
» Added Alembic format support for Import/Export Cameras command.
» Added Autodesk FBX format support for Export Cameras command.
» Added Merge command for models and dense clouds in the same chunk.
» Added Australis 7 format support for calibration import/export.
» Added support for changing file extensions with Change Path command.
» Added Adaptive camera model fitting option to Optimize Cameras command.
» Added Ignore masked image regions option to Estimate image quality command.
» Added Undistort photos command to Batch process.
» Added EXIF meta data support for PNG images.

» Added Italian translation.

Professional edition

» Added MicaSense DL S sensor support.
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Added support for GPS meta data import from GoPro mp4 videos.

Added customizable palette for DEMSs.

Added multispectral support for mesh vertex colors.

Updated Parrot Sequoia multispectral camera support.

Updated PAT-B export to generate complete project file.

Version 1.4.0 build 5650 (01 January 2018)

Standard and Professional editions
e Added E57 format support for dense cloud import.

» Bug fixes.

Version 1.4.0 build 5585 (24 December 2017, preview
release)

Standard and Professional editions
» Added PointBox upload support.
* Bug fixes.

Professional edition
» Added service mode under Windows.

» Added latitude/longitude format to Preferences dial og.

* Added Y uneec camera meta data support.

Version 1.4.0 build 5532 (17 December 2017, preview
release)

Standard and Professional editions
» Added Apply to selected faces and Fix borders options to Smooth Mesh command.
» Added Show Depth Maps button to Photos pane.
» Added Opposite normals only option to Invert Point Normals command.
* Bugfixes.
Professional edition

» Added DEM palette setting to Appearance tab in Preferences dialog.
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» Added shapes dragging support with Ctrl+Alt keys.

Version 1.4.0 build 5420 (27 November 2017, preview
release)

Standard and Professional editions
» Added PTS format support for dense cloud import.
» Added apply color correction option in Undistort Photos dialog.
» Added 3D mouse settings to Preferences dialog.
» Added Invert Normals command for dense point cloud.
» Added point normals calculation for imported point clouds without normals.
* Bugfixes.
Professional edition
» Added Locate panels button to the Calibrate Sensitivity dialog.
» Added reflectance factor linear interpolation in sensitivity calibration command.
» Added support for MicaSense radiometric calibration parameters.
» Updated sensitivity normalization to keep original datatype.
» Added bands sorting based on central wavelength value.
» Added Polylines and polygons option to shapes export in SHP format.

» Added list of recent and predefined formulas to Raster Calculator dialog.

Version 1.4.0 build 5310 (5 November 2017, preview
release)

Standard and Professional editions
» Added Import Points command.

» Added Enable ghosting filter option to Build Texture dialog.

Professional edition
» Added Enable back-face culling option to Build Orthomosaic dialog.
» Added separate settings for camera and marker coordinate systems.
» Added cylindrical projection support for orthomosaic/DEM generation.

e Added tiled model export support in OSGB format to Agisoft Viewer.
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Version 1.4.0 build 5251 (23 October 2017, preview
release)

Standard and Professional editions
* Added dense cloud selection filter to Standard edition.
» Added radia and decentering distortion profile plots to the Camera Calibration dial og.
» Added Convert button to the Camera Calibration dialog.
» Added Refine Mesh command to Batch Process dialog.
» Added support for camera export in Blocks Exchange format.
* Added shortcuts customization to Preferences dial og.

» Added Capture View command to Photo view.

» Added Strict volumetric masking option to the Build Mesh dialog (visibility consistent mesh generation

method only).

* Integrated Agisoft Lensfunctionality into PhotoScan application (Calibrate Lens and Show Chessboard

commands).

Professional edition
» Added Raster transform option to Upload data dialog for point clouds/model s'tiled models.
» Added Raster transform option to Export points/model/tiled model commands.
» Added Remove Lighting command to Batch Process dialog.

» Added Calibrate Fiducials command to the Camera Calibration dialog.

* Added Draw Patch tool to Ortho view.

» Added shape vertices snapping to existing markersin Attach Markers mode.
» Added drawing plane support and Set/Reset Drawing Plane commands.

» Added Load GPS/INS offset from XMP option to the Preferences dialog.

» Added non-tiled model support to Agisoft Viewer.

» Added tiled model support to 4ADMapper uploader.

» Added dense cloud export support in Cesium 3D Tiles format.

» Added multispectral color support to XY Z point cloud exporter.

» Added tie points and markers export support in DAT/EM Summit XML format.
* Added point coordinates to BINGO export.

» Moved rolling shutter option to the Camera Calibration dialog.
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Version 1.4.0 build 5076 (19 September 2017, preview
release)

Standard and Professional editions

Added Animation pane with fly through video export support.

Added incremental image alignment support.

Added Move Region, Move Object and Scale Object tools.

Added camera thumbnails display in Model view.

Added Alembic format support for model import/export.

Added FBX format support for Import Cameras command.

Added Calibrate Colors command for vignetting and brightness calibration.
Added support for multiple dense clouds/modelsin a single chunk.

Added point cloud support to Sketchfab uploader.

Added use visibility consistent mesh generation setting to Preferences dial og (experimental).
Added Refine Mesh command (experimental).

Added Import Video command.

Added Details section to Progress dial ogs.

Added Enable mipmap generation option to Preferences dial og.

Added Calculate point colors option to Build Dense Cloud dialog.
Improved demosaicking quality for DNG images.

Revised main menu.

Professional edition

Stereoscopic Measurements

Added Show Images toolbar button to display image overlaysin Model view.
Added vertical and horizontal split screen stereo modes.

Added 3Dconnexion Space Mouse and Stealth 3D Mouse support.

Vegetation Index Calculation

Added Calibrate Sensitivity command with radiometric calibration plates and configurable albedo
values support.

Added support for radiometric normalization based on camera exposure parameters and irradiance
Sensor meta data.
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» Added Bands tab with Normalize band sensitivity option to Camera Calibration dial og.
* Added separate black level values for each spectral band.
Configurable Datum Transformations
* Added Datum Transformation Settings dialog.
» Added support for geoid import from 3rd party formats.
» Added support for constant vertical datum offsets.
Data Formats and Uploaders
» Added Indexed 3D Scene Layer and Cesium 3D Tiles formats support for tiled model export.

» Added support for camera reference import from APM/PixHawk flight logs.

Added point normals and image export support to E57 format.

Added support for orthomosaic DEM/tiled models upload to Sputnik Web.
» Added support for tiled models upload to Melown.
Miscellaneous
» Added support for scanned aerial images with fiducial marks.
e Added Survey Statistics command.
» Added dense point cloud filters by classes and selection.
» Added multispectral texture support for models and tiled models.
* Added Remove Lighting command for models.
» Added support for multiple tiled modelsyDEM s/orthomosaics in a single chunk.
» Added offset estimation for fixed camerarigs.
» Added Layer index option to Camera Calibration dialog.
» Added Load camera calibration from XMP meta data option to Preferences dialog.
» Added Ignore labels options to Import CSV dialog.
» Added automatic adjustment of unpinned marker projectionsin case of disabled refinement.
» Added transparency to shape layer properties dialog.

» Added Attach Markers command for shapes.

Version 1.3.5 build 5649 (30 December 2017)

Standard and Professional editions

» Bug fixes.
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Version 1.3.4 build 5067 (18 September 2017)

Standard and Professional editions

» Bug fixes.
Version 1.3.3 build 4827 (16 August 2017)

Standard and Professional editions

» Added OpenGL backend selection for Windows (desktop, angle, software) using --opengl command-
line option.

Professional edition
» Added 2D shape profile export support.
» Added Save network links option to Export Orthomosaic (KMZ) dialog.
» Added support for cameras export in DAT/EM Summit XML format.
» Added server log display to Network Monitor.
* Added Save Batches and L oad Batches commands to Network Monitor.
» Added Node Limit option for batches to Network Monitor.
* Added Set GPU Mask and CPU Enable commands for nodes to Network Monitor.

» Added Username and Last Error columns to batch list in the Network Monitor.

Version 1.3.2 build 4205 (20 May 2017)

Standard and Professional editions
» Added Calculate vertex colors option to Build Mesh dialog.
» Bug fixes.

Professional edition

» Added Enable rich Python console setting in Preferences dialog.

Version 1.3.1 build 4030 (4 April 2017)

Standard and Professional editions
» Added image coordinates and zoom display in Photo view.
* Added orientation column to the Photos pane detailed view.
» Added TGA image format support.

» Added data size display for upload commands.
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Added viewpoint centring on double click in Model view.

Extended Smooth model command to support fractional strength.

Professional edition

Added Measurement units options in Preferences dial og.

Added support for Enabled column in Import/Export CSV dialogs.
Added palette bar of raster transform to Ortho view.

Added Generate Seamlines command.

Added labels for generated contour lines.

Added Show shape labels option to shape layer properties dialog.
Added support for shape colors import/export in KML format.

Added profile length to Measure Shape dialog.

Added output band selection for palette in Raster Calculator diaog.
Added multiple shapes selection to Model and Ortho views.

Added selection tools to Ortho view.

Added support for marker export in SHP, KML and DXF formats.
Added Markers option in Export Model dialog for FBX format.

Added graphical plot of marker errorsto the report.

Added support for DEM export/upload in colored mode.

Added Background color option to orthomosai ¢ and orthophotos export.
Added region based clipping during orthomosaic generation.

Added write tile scheme option to Export DEM and export Orthomosaic dialogs.
Added Check Proxy Settings button to offline activation/deactivation pages.
Added Proxy page to Activation dialog.

Added Finished column to Network Monitor.

Added ruler tool to Photo view.

Extended ruler tool to display the first point coordinates.

Modified Add Frames command to copy frames from existing chunk.

Version 1.3.0 build 3772 (5 February 2017)

Standard and Professional editions

Added GPU acceleration for image matching.
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» Added High dpi mode settings for modern themes to Preferences dial og.

Updated Add Folder command to create camera groups for each folder.

Updated image alignment to orient cameras in negative Z direction for unreferenced chunks.

» Switched to CUDA for NVIDIA graphics cards.

Added desktop shortcut option and installation folder selection to Windows installers.

Professional edition

» Added multichannel support for point cloud colors.
» Added OPK angle support for camera orientation reference data.
» Added separate accuracy column selection in Import CSV dialog.
» Added camerarotation errors to the report.
» Added raster transform option to Upload Orthomosaic dialog.
» Added separate settings for generic and reference presel ection options.
» Added support for DEM generation in planar projection.
» Added Enable hole filling option in Build orthomosaic dialog.
» Added shape attributes support.
» Added 14 bit coded targets support.
» Added Show marker crosshair option to Preferences dialog.
» Added WIRIS thermal image format support.
» Changed default model view orientation for south oriented coordinate systems to north up.
» Updated orthomosaic export to use white background.
» Updated EPSG to version 9.0.
» Added support for floating license borrowing.
Network processing
» Added CPU/GPU capability setting for network nodes.
» Added Quit command for network nodes.
» Added Show completed batches check box to network monitor.

» Added RAM/CPU resource usage information for nodes to network monitor.

Added node/batch log display to network monitor.

Added hostname display to network monitor.

Added task parameters display to the network monitor.
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Version 1.3.0 build 3075 (8 October 2016, preview
release)

Standard and Professional editions

Algorithmic improvements

Added rolling shutter compensation support.

» Improved mosaic texture blending quality.

Optimized dense cloud generation in case of large overlap.
» Optimized performance of dense cloud editing operations.
Customizable user interface
* New GUI themes: classic, dark, light.
» Extended appearance settings.

» Adjustable camerasizein Model view.
Professional edition

New features
» Added image based shape drawing support.
» Extended raster transform with multiple outputs and fal se color support.
» Added automatic marker projection refinement support.
+ Added Render Photos command.
Extending scripting support
» Added support for running scripts from command line.
» Added advanced Python console.
More coordinate systems
» Added coordinate system editor.
» Added support for OSGB36 coordinate system.
» Added geocentric coordinate system support.
Miscellaneous
« Unified contour lines as shape layers.

» Added ARA thermal image format support.
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» Added customizeable styles for shapes.

» Added support for grouping markers and scale bars in the Workspace pane.
» Added interpolation option for photo and ortho views.

 Improved mouse cursor to facilitate more accurate marker placement.

» Added project locking for multi user environments.

» Added floating license support.

Version 1.2.7 build 3263 (23 November 2016)

Standard and Professional editions

* Bug fixes.
Version 1.2.6 build 2834 (20 July 2016)

Standard and Professional editions

* Bug fixes.
Version 1.2.5 build 2735 (16 July 2016)

Standard and Professional editions
 Added PointScene upload support.
» Added DNG image format support.
» Added support for changing chunks order in Workspace pane.
» Added drag-n-drop support for mesh import.
» Added Restore Dense Cloud command in dense cloud context menu.
» Added Capture View command in Model view context menu.
» Added Appearance tab in Preferences dialog.
» Added Color correction option for panorama export.
» Added Adaptive model fitting option in Align Photos dialog.
» Added scale selection in Distortion Plot dialog.
» Updated potree point export format to version 1.6.

* Modified Import Masks command to ignore missing images.

Professional edition

 Added shape drawing support in Model view.
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Added Measure command for shapesin Model view context menu.

Added label and layer properties for shapes.

Added support for mesh-based tiled model generation.

Added support for points export in DXF format.

Added Simplify contours option in Generate Contours dialog.

Added foot-based local coordinate systems.

Added volumes measurements above and below base plane in Measure Shape dialog.
Added Update altitudes command in Ortho view context menu.

Added sorting support in Assign Images dialog.

Added scale bar and color bar display in Ortho view.

Added hillshade DEM view mode.

Added Ruler tool for Ortho and Model views.

Added Load camera orientation angles from XMP data setting in Preference dial og.
Added North up option in Build DEM dialog for south oriented coordinate systems.
Added Batch Details dialog in Network Monitor.

Added coordinate system selection for potree point export format.

Reduced memory consumption of large GeoTIFF export.

Reduced memory consumption of network based dense cloud generation for large projects.

Updated EPSG to version 8.9.

Version 1.2.4 build 2399 (18 March 2016)

Standard and Professional editions

Modified cameramodel.

Added calculation of calibration errors and correlation coefficients.
Added Compact Dense Cloud command in Dense Cloud context menu.
Added Aligned indicator for thumbnails in the Photos pane.

Added default view selection in Preferences dialog.

Bug fixes.

Professional edition

Added 4DMapper upload support.
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Added support for Krovak projection.

Added Run Script command in Batch Process dial og.

Added Remove Orthophotos command in Orthomosaic context menul.

» Extended dense point classes list.

Version 1.2.3 build 2331 (19 January 2016)

Standard and Professional editions
* Bugfixes.
Professional edition

» Added Disabled and Extrapolated interpolation options for mesh based dem generation.

Version 1.2.2 build 2294 (30 December 2015)

Standard and Professional editions
» Added calibration import/export in USGS format.

* Bugfixes.
Version 1.2.1 build 2278 (15 December 2015)

Standard and Professional editions
» Added support for point export in PTS format.
» Added chunk selection dialog for Append Project command.

» Added UDIM texture layout support for model export.

Professional edition
» Added support for CIR camera calibration.
» Added support for shape import/export in KML and DXF formats.
» Added support for contour line export in KML and DXF formats.
» Added profile export button in Measure Shape dialog.
» Added cir coefficients and raster transform expression to the report.
e Added BigTIFF support for DEM export.
» Added show shapestoolbar button in Ortho view.

» Added detect markers command in batch process.
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Version 1.2.0 build 2198 (18 November 2015)

Standard and Professional editions

Added calibration import/export in INPHO format.

Added Distortion Plot dialog.

Added p3, p4 distortion coefficients.

Added support for calibration import/export in Z/1 grid format.

Added support for point cloud export in LAZ and Topcon CL 3 formats.
Added Fisheye camera support to Standard edition.

Added Japaneese tranglation.

Professional edition

Added support for different coordinate accuracy in X, Y, Z axes.

Added INS camera angles into optimization.

Added GPS/INS offset into optimization.

Added support for rigid synchronized camera assemblies (e.g. MicaSense camera).
Added Terrain navigation mode.

Added Import DEM command.

Added scale bars page to the report file.

Added Accuracy columnin CSV Import/Export dialogs.

Modified Reset Region command to vertically align region for referenced chunks.

Updated EPSG database to version 8.7.

Version 1.2.0 build 2126 (6 August 2015, preview release)

Standard and Professional editions

Added Save and L oad buttons in Batch Process dialog.

Added Load Project, Export Cameras, Close Holes and Reset Region commands to Batch Process
diaog.

Added Image Brightness and Reset View toolbar buttonsin Photo view.
Added Smooth Model command.
Added Check Image Paths command.

Added Invert Selection command for cameras.
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Added Reset Masks command in Photos pane context menu.
Added default file extensions in save dialogs under Linux.
Added timestamps in the consol e pane.

Added number of tie points and depth filtering mode in the workspace pane.
Fixed unicode file path handling for point export in €57 format.
Added dense points selection by color.

Added support for camera export/import in RZML format.
Added operation option in Import Masks dialog.

Added Show Grid command in Model view.

Added resolution and region parameters for panorama export.
Added Remove Thumbnails command in chunk context menu.

Removed Verold upload support.

Professional edition

Improved aerial processing workflow

Added Build DEM and Build Orthomosaic commands.
Added Build Tiled Model command.

Added support for DEM based orthomosaic generation.
Added support for dense cloud based DEM generation.

Updated PSX project format to store tiled models, DEMs and orthomosaics.

Orthomosaic seam line editing

Added orthomosaic editing support.

Raster calculator

Added support for NDVI and other index calculation and export.

New measurement tools

Added support for polyline and polygonal shape drawing on DEM and orthomosaic.
Added support for DEM-based area, volume and profile measurements.

Added support for contour line generation and export.

Improved network processing support

Added fine level distribution for DEM and orthomosaic generation.
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Improved error reporting in network mode.
Added support for node priorities.

Added network connection status on the status bar.

Processing report generation

Added report translation for supported languages.
Added configurable title and description options.

Added processing options page.

Miscellaneous

Added vertical datums support.

Added cylindrical calibration support.

Modified camera correction to use estimated orientation.

Added configurable accuracy for individual cameras, markers and scale bars.

Added support for orthomaosaic export in Google Map tiles, World Wind and MBTiles formats.
Added support for direct orthomosaic upload to MapBox service.

Added support for custom polygonal boundaries for orthomosaic and DEM export.

Added configurable compression options for orthomosaic export.

Added hotkeys to switch between marker projections on the current photo.

Version 1.1.6 build 2038 (30 April 2015)

Standard and Professional editions

Various performance and stability fixes.

Version 1.1.5 build 2034 (4 April 2015)

Standard and Professional editions

Various performance and stability fixes.

Professional edition

Improved marker tracking performance.

Version 1.1.4 build 2021 (15 March 2015)

Standard and Professional editions

Various performance and stahility fixes.
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Version 1.1.3 build 2018 (27 February 2015)

Standard and Professional editions
» Added Disabled blending mode.
» Added Strip camera extensions during model export option in Preferences dialog, Advanced tab.
* Fixed polygon selection tool to ignore polygons behind camera.
» Various other fixes and improvements.
Professional edition

» Fixed dense cloud noise issue in network mode.

Version 1.1.2 build 2014 (6 February 2015)

Standard and Professional editions

 Various performance and stability fixes.

Version 1.1.1 build 2009 (31 January 2015)

Standard and Professional editions
* Fixed possibleirregularitiesin thinned tie point clouds.
» Added support for { projectname} path macro in Batch Process.

 Various other fixes and improvements.

Professional edition
» Extended orthophoto export support for up to 1024 spectral bands.
» Added Generate Report command to Batch Process.
 Improved guided marker placement performance for large models.

» Removed point classes from point export in XY Z format for compatibility reasons.

Version 1.1.0 build 2004 (24 December 2014)

Standard and Professional editions
» Added Optimize Cameras command to Standard edition.
» Added support for camera FOV adjustment in Model view.
* Added Full Screen mode.

» Added drag and drop support for adding photos to Photos pane.
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Added support for point export in potree format.

Added export commands to chunk context menu in Workspace pane.
Added Reset All Settings button in Preferences dialog.

Added support for manual gradual selection level inpuit.

Added Invert Masks command.

Fixed GUI scaling issues on high DPI displays.

Professional edition

Added compatibility of tiled models with Skyline, Agency9 and Diginext solutions.
Added support for distributed tiled model export in network mode.

Added support for cameraimport in BINGO and VisionMap formats.

Fixed compatibility issues with distortion coefficientsin INPHO projects.

Added Ground altitude option in Reference Settings dial og to support Reference presel ection for oblique
imagery.

Added projected total resolution in DEM and orthophoto export dialogs.
Added Split in blocks option in Export Points dialog.

Added Reset Classification command for Dense Cloud.

Added support for non-coded and 20 bit coded circular targets detection.
Added support for marker detection on black background.

Updated coded target sets for more robust detection.

Added Classify Ground Points command in Batch Process dial og.

Extended list of available parameters for various commands in Batch Process dialog.

Version 1.1.0 build 1976 (20 September 2014, preview
release)

Standard and Professional editions

Added support for camera groups: camera folders and camera stations.
Added Export Panorama command.

Added Thin Point Cloud command.

Added Disabled depth filtering mode in Build Dense Cloud dialog.

Added Tie-point limit parameter in Align Photos and Build Points dialogs.

53



Agisoft Metashape Change Log

» Added merge dense clouds option in Merge Chunks dial og.

* Added Enable Stereo menu command.

» Added support for STL model format.

» Added support for E57 point cloud export.

» Added support for CTM model import.

» Added support for DXF export using 3DFace primitives.

» Added 16hit image support for Undistort Photos command.

» Added new commandsin Batch Process: Import Masks, Save Project, Export Points, Export Texture.
» Added tab groups in main window (simultaneous display of 2 images).
» Modified align selected cameras to keep aligned cameras fixed.

» Improved selection performance for large dense point clouds.
 Improved image alignment performance for large data sets.

* Instaler: modified PhotoScan distribution to include all toolsin a single package.

Professional edition

Added network processing support.

» Added Agisoft Viewer tool for tiled data visualization (models and point clouds).
» Added support for tiled data export in Agisoft Viewer formats (TLS and OC3).
» Improved tiled model export performance for large areas.

» Added support for camera based scalebars.

» Added support for Fisheye camera model.

» Added support for Cross (non-coded) target detection.

» Added epipolar guides for non-guided marker placement.

+ Added Show Info... command for markers.

» Added Export Matches... command (BINGO, ORIMA, PATB).

» Added Export Orthophoto/DEM/Model Tiles commands to Batch Process.

» Updated EPSG to version 8.3.

Version 1.0.4 build 1847 (6 April 2014)

Standard and Professional editions

* Fixed DXF export for large models (> 32767 vertices).
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 Fixed FBX compatibility with Mari.

Professional edition

» Improved dense point cloud generation from spherical images.

Version 1.0.3 build 1832 (8 March 2014)

Standard and Professional editions
* Fixed possible project corruption in case of invalid charactersin EXIF data.

* Fixed F-stop/Aperture mismatch.

Professional edition

* Added point class selection option in Export Points dialog.

Version 1.0.2 build 1824 (15 February 2014)

Standard and Professional editions
» Added intensity datato LAS point clouds (calculated from point colors).
 Fixed display problems for very large photos (>500 MPix).

» Fixed stability issues under Mac OS X.

Version 1.0.1 build 1812 (21 January 2014)

Standard and Professional editions
* Fixed excessive amount of components in the texture atlas.
* Fixed orthophoto generation on Mac OS X.

* Fixed Windows XP compatibility issue.

Version 1.0.0 build 1795 (24 December 2013)

Standard and Professional editions
» Added support for COLLADA, FBX, 3DS and U3D polygona model import.
* Improved model export performance in text based formats (OBJ, COLLADA, VRML, DXF).
* Improved image alignment performance.

» Improved model sharpnessin Arbitrary mode (with enabled interpolation).

Improved mesh generation performance and memory consumption in height-field mode.

Added support for multitextured model import.
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» Added Remove Textures command in chunk context menu.

» Added Merge Chunks command in Batch Process dialog.

» Added support for dense point clouds merging in Merge Chunks dia og.
» Added Reset Region command.

» Added support for language switching without restarting PhotoScan.

» Added keyboard shortcut for Perspective/Orthographic switching.

» Added processing commands in Workspace pane chunk context menu.
» Fixed PNG import with bit depths other than 8.

» Added support for non-GPU OpenCL accelerators (Xeon Phi).

» Added Chinese and (partial) French trandation.

» Added processing status trandlations.

» Fixed Mac OS 10.9 compatibility.

Professional edition
» Fixed orthophoto generation for oblique photos.
» Added Remove Markers and Optimize Photos commands in chunk context menu.
» Added Optimize Photos command in Batch Process.

» Added From option in Classify Ground Points dialog.

Version 1.0.0 build 1734 (26 August 2013, preview
release)

Standard and Professional editions

New Dense Cloud functionality
* Added Build Dense Cloud... command in Workflow menu.
» Added dense cloud viewing modes in main toolbar.
» Added support for dense point cloud editing.
* Added Select Masked Points... command in Tools menu.
New mesh interpolation modes
» Disabled - Doesn't try to fill any holes (former Sharp).

 Default - Generates holeless surface but without large extrapolated regions.
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 Extrapolated - Generates watertight surface with possibly large extrapolated areas (former Smooth).
New filtering modes in Photos pane

* Filter by Point - displays only photos that observe selected scene point.

* Filter by Selection - displays only selected photos.

« Filter by Points - displays only photos that contain projections of selected sparse points.

» Filter by Markers - displays only photos with at least one of selected markers visible (Professional
edition only).

Miscellaneous
» Added Upload Model... command in File menu to publish models online.
» Added multi texturing support.
» Added Rotate Object tool for changing model orientation.

» Added context menu in Model view for fast access to common actions (Center view, create markers/
scalebars, enable/disable cameras, filtering modes).

» Added detailed view in Photos pane.

» Added Estimate Image Quality command in Photos pane context menu.
» Added predefined views in Model view with corresponding hotkeys.

» Added hotkeys for fast switching to next/previous photo.

» Depth maps are not kept by default (can be re-enabled from Preferences dialog).

Professional edition
» Added automatic classification of ground and non-ground points.
» Added Assign Class... command for manual point class assignment.
 Improved orthophoto blending accuracy.

» Added global color correction option for orthophoto export.

Version 0.9.1 build 1703 (24 June 2013)

Standard and Professional editions
» Added progress dialog for project loading/saving.
* Added German translation.
» Added support for Norpix sequence file format.

* Bugfixes.
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Professional edition
» Added PATB, BINGO, INPHO and AeroSys formats for camera export.
» Added support for TM SO orthophoto export in North Up orientation.
» Added support for Australis, PhotoModeler, CalCam calibration import/export.
» Added tie-point accuracy setting.
» Added Combine delimiters option in CSV import dialog.

e Added DMS coordinate format support for ground control CSV import.

Version 0.9.1 build 1621 (30 January 2013, preview
release)

Standard and Professional editions
» Improved Camera Calibration dialog with support for user defined calibration groups.
» Improved Mosaic texture generation in Generic mapping mode.
* Included image thumbnailsin project files.
» Added View Mesh UV's command.
» Added Change Path command for image relocation.
» Added support for K4 radial distortion coefficient.
» Added Image Count criterion for pointsin Gradual Selection dialog.
» Added full utilization of HDR depth.
» Improved alignment of low contrast images.

» Improved OpenCL performance.

Professional edition
» Added support for scale bars.
» Added Import/Export Markers commands.
* Added Refine Markers command.
» Added support for Spherical camera model.
» Added Fix scale option for chunk alignment.
» Added Spherical parameterization mode for texture generation.
» Added reprojection errors for individual camerasin Ground Control pane.

» Added separate bullets for each marker type in Photos pane.
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Version 0.9.0 build 1586 (14 October 2012)

Standard and Professional editions
» Added support for model export in FBX format.
» Added Polygon size criterion for mesh in the Gradual Selection dialog.
* Added free-form selection tool.
» Added Depth filtering option in the Preferences dial og.
» Added Calibration mode option in the Camera Calibration dialog.
» Added From Maodel option in the Import Masks dialog.

» Added anaglyph rendering mode for consumer grade video cards.
Professional edition
» Added support for automatic coded target detection (12 bit and 16 hit).

» Added support for marker pinning.

» Added support for C-Astral Bramor telemetry log import.

Added Split... command for multiframe chunks.

» Added automatic zooming on selected marker in the Photo view.

Version 0.9.0 build 1530 (10 July 2012, preview release)

Standard and Professional editions
» Added support for OpenEXR image format.
» Added support for HDR texture generation.
» Added Import Cameras command in Batch Process dialog.
» Added Align Chunks command in Batch Process dial og.
» Added Add Folder command for batch image import.
» Added support for automatic mask generation based on background photos.
» Added ahility to store and reuse calculated depth maps.
* Added Mask and Depth Maps viewing modes to Photos pane.
» Added Reconstruction uncertainty criterion for point cloud in the Gradual Selection dialog.
» Added Fill Holes option in the Build Texture dialog.
» Improved texture quality in Average blending mode.

» Improved performance in Height-field Smooth reconstruction mode.
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 Improved performance in Arbitrary Smooth reconstruction mode.

Professional edition
» Added Timeline pane and support for 4D dynamic model reconstruction.
» Added support for multispectral orthophoto generation.
 Improved orthophoto blending quality in Mosaic mode.

» Added support for coordinate system based on Hotine Oblique Mercator projection.

Added Track Markers command for multiframe chunks.

» Added support for processing report generation.

Version 0.8.5 build 1423 (25 April 2012)

Standard and Professional editions
» Added Portuguese user interface translation.
* Bugfixes.

Version 0.8.5 build 1419 (12 April 2012, preview release)

Standard and Professional editions
* Bugfixes.
Professional edition
» Updated EPSG coordinate system codesto version 7.9.

» Added support for datum conversion.

» Added support for custom coordinate systems.

Version 0.8.5 build 1398 (1 March 2012, preview release)

Standard and Professional editions
» Added support for stereoscopic viewing (requires professional graphics card).
» Added support for point selection based on reprojection error.
» Improved photo alignment stability using generic and ground control presel ection modes.
» Added Decimate mesh and Export model commands in Batch process dialog.
* Bugfixes.
Professional edition

» Added support for aspect ratio, skew and tangential distortion auto calibration.

60



Agisoft Metashape Change Log

e Marker reprojection errors included in the Ground Control pane.

 Improved accuracy of resolution estimate for DEM export.

Version 0.8.5 build 1376 (3 February 2012, preview
release)

Standard and Professional editions

» Added support for sparse point cloud editing.

Added filter by points mode to Photos pane.

Added LASfile format for point export.
» Improved model generation performance on multi-GPU configurations.

» Bug fixes.

Version 0.8.5 build 1330 (3 January 2012, preview
release)

Standard and Professional editions
» Several speed and memory improvements.
» Added support for dense point cloud export.
* Added View Matches command in the Tools menu.
» Added support for masks import and export as individual images.
» Added an option to change size of thumbnails on the Photos pane.

» Cameras and polygons can be deselected in the 3D view while holding Shift key.

Professional edition
» Added support for using markers during photo alignment step.
» Added a separate pane for Ground Control data.
» Added support for loading camera orientations in Ground Control pane.
» Added a camera shift option to specify camera location with respect to GPS sensor.
» Added support for sorting Ground Control list.
e CSV import extended to support different column orders and delimiters.
* Included coordinate system selection option in the mesh import dial og.

e Added aFilter by Markers toolbar button on the Photos pane.
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Version 0.8.4 build 1289 (7 November 2011)

Standard and Professional editions

» Improved memory consumption for photo alignment step.

* Bugfixes.

Professional edition

 Improved orthophoto sharpnessand quality when original photoshave poor quality inthe border regions,
aswell as when the vignetting effect is present on the source photos.

» Lower amount of distortions in the orthophoto in the built up areas.
« Significantly decreased intensity changes across block boundaries when exporting orthophoto in blocks.

» Improved memory consumption for orthophoto export step.

Version 0.8.4 build 1277 (25 October 2011, preview
release)

Standard and Professional editions

* Bugfixes.

Professional edition

» Added two pass holefilling algorithm for holel ess orthophoto export.
» Added an option for automatic cropping of invalid DEM regions during DEM export.

» Added support for GISCAT telemetry format in the Ground Control dialog.

Version 0.8.4 build 1265 (11 October 2011, preview
release)

Standard and Professional editions

» Added TIFF texture format option in the Export Model dialog.

* Bugfixes.

Professional edition

» Added support for point cloud/camera parameters optimization based on ground control data.

Version 0.8.3 build 1224 (17 September 2011)

Standard and Professional editions

* Bugfixes.
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Version 0.8.3 build 1212 (11 September 2011, preview
release)

Standard and Professional editions
» Added support for selection of photos directly in the 3D view.
» Added an option to configure the number of decimal places used for model/point cloud export.
* Bugfixes.
Professional edition
» Extended Python scripting API.
» Added support for specifying resolution of Orthophoto/DEM in projected units.

» Added an option to display photo locations based on ground control in 3D view before alignment to
assist in selection of "good" photos.

» Added "Create Marker" command to the Photo view context menu to create an instance of the marker
and placeit on all photos automatically.

» Updated coordinate system support according to the latest EPSG version.

Version 0.8.3 build 1154 (14 August 2011, preview
release)

Standard and Professional editions
» Improved texture generation performance in Generic mode for high poly models.

* Bugfixes.

Professional edition

» Added support for coordinate systems based on Lambert conformal conic projection (EPSG 3057, etc).

Version 0.8.3 build 1132 (7 August 2011, preview release)

Standard and Professional editions
» Improved error checking in the OpenCL mode.

* Bug fixes.
Version 0.8.3 build 1096 (27 July 2011, preview release)

Standard and Professional editions

 Improved batch processing functionality.
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» Chunk merging operation redesigned to generate a new chunk during merging.
» Added acommand to switch between orthographic and perspective viewing modes.
» Bug fixes.
Professional edition
 Python scripting support.
* Support for command line processing without GUI.
» Export of georeferencing errorsin the Ground Control dialog.

 Support for export of georeferenced models preserving real world coordinates.

Version 0.8.2 build 985 (19 June 2011)

* Bugfixes.

Version 0.8.2 build 979 (12 June 2011)

* Improved Mosaic blending mode.

* Bug fixes.
Version 0.8.2 build 958 (6 June 2011)

New geometry reconstruction methods

Geometry reconstruction methods were redesigned. In the following table a summary of available methods

is presented:

Object type Geometry type Based on Equivalent in previous versions
Arbitrary Sharp Dense stereo Exact

Arbitrary Smooth Dense stereo Smooth

Arbitrary Smooth Point cloud New in 0.8.2

Height field Sharp Dense stereo Height field

Height field Smooth Dense stereo New in 0.8.2

Height field Smooth Point cloud New in 0.8.2

New point cloud based geometry reconstruction methods can be used for fast approximate geometry
reconstruction. "Height field - Smooth" geometry reconstruction method is useful for orthophoto
generation as it allows to get smooth geometry without holes for the whole area even for border zones
or zones with no overlapping.

New texture blending mode (Mosaic)
M osai ¢ texture blending mode gives more quality for orthophoto and texture atlasthan " Average" mode as
long asit does not mix image detail s between overlapping photos but uses more appropriate photo. Mosaic
texture blending mode is especially useful for orthophoto generation based on approximate geometric
model.
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Average blending mode Mosaic blending mode

Improved photo alignment algorithm for large data sets

Solving camera orientation parameters for very large data sets (more than 500 photos) can take quite a
long time. An improved version of algorithm isincluded in the new version, which helps to solve camera
parameters for large data sets much faster. Thisis especialy useful when used with preselection option
based on measured GPS camera coordinates.

Support for Datums (other than WGS 84)
List of supported datums has expanded. Support for EPSG codesis added to the "Ground control" dialog.

Rotation of the volume selector
V olume selector became rotatabl e allowing to select working volume more precisely. Red-colored side of
selector makes a sense for horizontal plane determination of height field reconstructed models.

Configurable comment string for PDF export
Comment string for the exported PDF can be modified or removed by user during export procedure.

Improved hole filling dialog
Preview is now available from "Close holes' dialog. Slide control allowsto see and evaluate the result of
hole filling with the current parameters before filling is applied to model.

Support for quad faces during mesh import
Models with quad faces are now correctly imported.

Custom chunk labels
Chunk labels are now modifiable.

Enabling/disabling chunks
Chunks could now be disabled before chunk alignment procedure. Disabled chunk are not taken in account
during chunk alignment.

Transparent textures
Texture atlas now supports apha-channel.
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Batch processing
Batch processing isnow available. Thelist of jobs could be entered from GUI with the autosave possibility
after each completed step.

Version 0.8.1 build 877 (1 May 2011)

Standard and Professional editions
» Added crash reporting system for Mac OS X and Linux.

* Bug fixes.
Professional edition

» Added support for GPS camera coordinates import from EXIF meta data.

Version 0.8.1 build 841 (22 April 2011)

Standard and Professional editions

» Added preliminary support for Debian/Ubuntu 64 bit.

Added Accuracy setting for Align Chunks command.

Added an option to import masks from apha channel for al photosin a single command.
* Bug fixes.
Professional edition

* Significant improvementsin orthophoto generation performance (several times faster).

» Georeferencing procedure is simplified. Added Ground Control dialog for managing ground control
coordinates.

» Added support for Omega Phi Kappa file format for point cloud/camera export.
» Added support for Tab-separated values text file format for ground control point coordinates.

* Fixed point cloud export for georeferenced data.

Version 0.8.0 build 794 (16 March 2011)

Standard and Professional editions
» Added support for Russian user interface language
» Bugfixes

Professional edition

» Added support for orthophoto and DEM export in Transverse Mercator and UTM projections
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» Added an option to specify export region during orthophoto and DEM export
» Added an option to specify projection plane based on marker locations

» Added support for model export in Autodesk DXF format

Version 0.8.0 build 778 (28 February 2011)

Standard and Professional editions
» Added saving of reconstruction parameters and timingsin project files
» Added menu command for generating mask from image al pha channel

» Added a keyboard modifier (Space) for fast switching between navigation and face selection tools in
Model view

* Bug fixes

Version 0.8.0 build 764 (4 February 2011, preview
release)

Standard and Professional editions
* Bugfixes

Version 0.8.0 build 758 (1 February 2011, preview
release)

Standard and Professional editions

* Ported to crossplatform GUI framework
» Added Mac OS X support

* Bugfixes
Version 0.7.0 build 651 (29 December 2010)

Standard and Professional editions
» Reduced memory requirements of the mesh decimation algorithm (40% lower)
* Bug fixes

Professional edition

* Fixed a problem when large orthophotos in TIFF format failed to load in external software

» Improved orthophoto export (added support for orthophoto generation based on the user-specified
projection plane)
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Version 0.7.0 build 642 (19 December 2010)

Standard and Professional editions
 Reconstruction volume bounding box is how permanent and is saved in the project file
* Bugfixes

Professional edition

» Added "Set Reference Distance" menu command for setting model scale without need to generate
keypoint file

» Added "Measure Distance" menu command for measuring distances between reference points

Version 0.7.0 build 635 (12 December 2010)

Standard and Professional editions
» Added K3 radial distortion coefficient in the camera calibration engine
» Added "Keep uv" mapping mode for texture atlas generation

» Added "Export texture" menu command

Updated 3DS camera export to include original file names when possible
» Added an option to use original file names for "Undistort photos' command
* Bug fixes

Professional edition

» Added keypoint file format reference to the documentation

Version 0.7.0 build 627 (5 December 2010)

Standard and Professional editions
» Added support for camera export in VRML and COLLADA formats
* Bugfixes

Professional edition

» Added support for DEM export in GeoTIFF and Arc/Info ASCII Grid formats

 Improved georeferencing accuracy

Versions 0.2.1-0.6.1

Change log not available
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